Details

    • Type: Bug Bug
    • Status: Open
    • Priority: High High
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Environment:
      • eZ Publish Legacy Stack
      • ezprestapiprovider extension

      Description

      PHPUnit tetss for the ezprestapiprovider extension fail because assertType() is not supported by PHPUnit anymore.

        Activity

        Hide
        Jérôme Gamez added a comment -

        Here is the pull request fixing this issue: https://github.com/ezsystems/ezprestapiprovider/pull/1

        Show
        Jérôme Gamez added a comment - Here is the pull request fixing this issue: https://github.com/ezsystems/ezprestapiprovider/pull/1

          People

          • Assignee:
            Unassigned
            Reporter:
            Jérôme Gamez
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated: