Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-21049

Display issue with HTML characters in treemenu

    Details

      Description

      After installing EZPESU-2013-010-KERNEL4.6 (and EZPESU-2013-011-KERNEL4.6),
      certain characters in object names such as '&' are now displayed in the content menu as '&'

        Issue Links

          Activity

          Hide
          Paulo Nunes (Inactive) added a comment -

          QA Approved

          Show
          Paulo Nunes (Inactive) added a comment - QA Approved
          Show
          André Rømcke added a comment - Mentioned as part of: http://share.ez.no/community-project/security-advisories/ezsa-2013-010-xss-attack-possible-in-content-treemenu-object-names-not-sanitized
          Hide
          Gunnstein Lye added a comment -

          Reopen to change issue type

          Show
          Gunnstein Lye added a comment - Reopen to change issue type

            People

            • Assignee:
              Unassigned
              Reporter:
              Joao Inacio (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 day, 2 hours, 30 minutes
                1d 2h 30m