Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-20857

Loosing images in online editor after publishing

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Incomplete
    • Affects Version/s: 5.1.0rc1
    • Component/s: None
    • Labels:
      None
    • Environment:

      accessing the site using document root access.
      using new stack in the front end

      Description

      When I try to add images in ezxml using the online editor, it doesnt work.
      when editing, it seems to work but as soon as I publish, the image disapear.

      See screencast to better understand.

      1. lostimage.m4v
        9.66 MB
        Roland Benedetti

        Activity

        Hide
        Roland Benedetti added a comment -

        see attached video

        Show
        Roland Benedetti added a comment - see attached video
        Hide
        Damien Pobel (Inactive) added a comment -

        I'm not able to reproduce this issue.
        Could you check if the Image object has been created in the Media/Images folder ? Could you precise the version of Chrome you are using ?
        Are you able to reproduce this issue with any image and with an other content ? Can you also check if you are able to reproduce this issue if you disable ezautosave ?

        Show
        Damien Pobel (Inactive) added a comment - I'm not able to reproduce this issue. Could you check if the Image object has been created in the Media/Images folder ? Could you precise the version of Chrome you are using ? Are you able to reproduce this issue with any image and with an other content ? Can you also check if you are able to reproduce this issue if you disable ezautosave ?
        Hide
        Damien Pobel (Inactive) added a comment -

        Roland ?

        Show
        Damien Pobel (Inactive) added a comment - Roland ?

          People

          • Assignee:
            Unassigned
            Reporter:
            Roland Benedetti
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 2 hours
              2h