Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: High High
    • Resolution: Fixed
    • Affects Version/s: 2013.1
    • Fix Version/s: 5.1
    • Component/s: None
    • Labels:
      None
    • Environment:
      • Ubuntu 12.04 LTS
      • PHP 5.3.10
      • Community Project 2013.1

      Description

      I've installed eZ Publish Community Project 2013.1 with eZDemo (without content).
      I created my own Bundle (mainly design) in development environment.

      In order to test my bundle in production environment, I executed this command:

      php ezpublish/console assetic:dump
      

      I get this error about ezdemo bundle (/web/bundles/ezdemo/css/all.css):

      [Assetic\Exception\FilterException]
        An error occurred while running:
        '/opt/local/bin/node' '/tmp/assetic_lessxueYBP'
       
        Error Output:
        sh: 1: /opt/local/bin/node: not found
      

        Issue Links

          Activity

          Show
          Damien Pobel (Inactive) added a comment - Fixed in ezpublish-community: master: https://github.com/ezsystems/ezpublish-community/commit/b27f4fb1bfc482d8c3202869bf6b11f8ed5aa0a9 Fixed in DemoBundle: https://github.com/ezsystems/DemoBundle/commit/e386d6c2a62cd8cf210a71aca505d43a138566b1

            People

            • Assignee:
              Unassigned
              Reporter:
              Sylvain Guittard
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: