Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-20568

In frontend, i cannot see objects i create within a folder, unless i clean the caches

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: High High
    • Resolution: Fixed
    • Affects Version/s: 5.1.0beta1
    • Component/s: Caching
    • Labels:
      None
    • Environment:

      Operating System: RHEL 6.4
      PHP Version: 5.3.3
      Database and version: Mysql 5.1.67
      Browser (and version): Firefox 19.0

      Description

      Hi,

      When i do the following actions in an eZ webin installation:

      - create a folder ("News", for instance)
      - Access the created folder
      - Create an article ("Article1")
      

      I cannot see the created article. Using direct link, http://<my installation>/News/Article1, i see that the object was created.

      I can only see the object again after clearing "all caches" in ez publish.

        Activity

        Hide
        Paulo Nunes (Inactive) added a comment -

        The issue is no longer present.
        QA Approved

        Show
        Paulo Nunes (Inactive) added a comment - The issue is no longer present. QA Approved
        Show
        Jérôme Vieilledent (Inactive) added a comment - Might be fixed by https://github.com/ezsystems/ezpublish-kernel/commit/0e361de9d81d5edd6c173e1cfc40ed67ffbdc8d2
        Hide
        Pedro Resende (Inactive) added a comment -

        On both of them, this has been tested with eZ Demo and eZ Webin.
        I'm also having problem with cache if I create a new section and then try to change an object to the newly created section.

        Show
        Pedro Resende (Inactive) added a comment - On both of them, this has been tested with eZ Demo and eZ Webin. I'm also having problem with cache if I create a new section and then try to change an object to the newly created section.
        Hide
        Jérôme Vieilledent (Inactive) added a comment -

        Are you using the Symfony or the legacy stack ?

        Show
        Jérôme Vieilledent (Inactive) added a comment - Are you using the Symfony or the legacy stack ?

          People

          • Assignee:
            Unassigned
            Reporter:
            Paulo Nunes (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 1 hour
              1h