Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-19993

eZ Find: indexing fails for certain objects with attribute boosting, on SOLR 3.6.1

    Details

      Description

      When setting IndexBoost for attributes, in ezfind.ini, the indexing for certain objects (such as folders) fails if using SOLR version 3.6.1

      [IndexBoost]
      Attribute[]
      Attribute[name]=2.0
      

      The specific error/exception message is:

      cannot set an index-time boost, norms are omitted for field attr_name_s
      

        Issue Links

          Activity

          Pedro Resende (Inactive) logged work - 29/Nov/12 5:46 PM
          • Time Spent:
            2 hours
             

            Try to re-test issue

          Pedro Resende (Inactive) logged work - 03/Dec/12 12:27 PM
          • Time Spent:
            1 hour
             

            Re-test on latest version

            People

            • Assignee:
              Unassigned
              Reporter:
              Joao Inacio (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 0 minutes
                0m
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 5 hours
                5h