Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-19857

First login for a new user has the content tabs disabled

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: 4.7.0
    • Component/s: None
    • Labels:
      None
    • Environment:

      any ezp version up to 5.0

      Description

      to reproduce:

      • create a new user with edition permissions(editor is good)
      • login with that user
      • open any object
      • the contents tabs are disabled, and the button on the left is set to '+'. clicking it will not do anything
      • navigate to any other object, the tabs are working
      • go to the object with the bug again. edit->publish, the problem is fixed

      the problem never shows up again, it's only on the first opened object by a new user

        Activity

        Show
        Jérôme Vieilledent (Inactive) added a comment - Review pending : https://github.com/ezsystems/ezpublish/pull/520
        Show
        Jérôme Vieilledent (Inactive) added a comment - Fixed in master : https://github.com/ezsystems/ezpublish/commit/055fedca7036b9bc56867d24d3d58a3f319d335b

          People

          • Assignee:
            Unassigned
            Reporter:
            Paulo Bras (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            7 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 1 day, 7 hours
              1d 7h