Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-19662

ezdemo: Video Playback not possible in ezdemo design

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: None
    • Affects Version/s: Known Issues Legacy Stack, 5.0
    • Component/s: Misc
    • Labels:
      None
    • Environment:

      Operating System: RHEL 6.6
      PHP Version: PHP 5.3.3
      Database and version: mysql 5.1.61
      Browser (and version):

      Description

      If you create a Video Article in the new ezdemo the video playback does not work if you are view the article, but it works if watching on the parent folder as a thumbnail.
      There is this error in FireBug

      Get - http://ezp5.jp.cleverti.qa.ezpublish.no/extension/ezdemo/design/ezdemo/flash/video-js.swf - 404 Not Found

      Steps to reproduce

      1. Create a Folder
      2. Create a Video Object inside the Created folder
      3. Upload a MP4 Video
      4. Open Created Folder ( verifiy that video plays as a thumbnail)
      5. Open the video article ( verify that video does no play) and firefox have the described error

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                jpingo João Pingo
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 35 minutes
                  35m