Details

      Description

      Hi
      It is not possible to ( AFAIK ) to run the setup wizard using the new stack ( and legacy stack as fall back )
      When trying, I get problems regarding database stuff (seems like it expect database to be initialized with tables etc...) .. maybe it is related to parameters.yml....
      When using setupwizard, we don't have a siteaccess yet, do we? so how to map that in parameters.yml ?
      Only workaround now, is to make a virtualhost with docroot ezpublish5/app/ezpublish_legacy and run the setup wizard from there....
      This needs to be fixed or mentioned in the installation instructions
      In the current state, people trying the alpha ( candidate ) will not be able to get the software up and running

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Unassigned
              Reporter:
              Vidar Langseid
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: