Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Duplicate
    • Affects Version/s: 2012.5
    • Fix Version/s: QA tracked issues
    • Labels:
      None
    • Environment:

      Operating System: RHEL 6.2 EE
      PHP Version: Php 5.3.3
      Database and version: MySQL 5.1.61
      Browser (and version): Firefox 13

      Description

      When accessing the "User accounts" section in the debug output I get the following warning

      Warning: eZTemplate:def @ design/admin2/templates/children_detailed.tpl:1[0]
      Variable 'section' is already defined.

      This issue can simply be fixed by removing

      $section         = fetch( 'section', 'object', hash( 'section_id', $node.object.section_id ) 
      

      from the

      design/admin2/templates/children_detailed.tpl

      first line or by making the following change

      {set $section         = fetch( 'section', 'object', hash( 'section_id', $node.object.section_id ) )
        def  $visible_columns  = ezini('SubItems', 'VisibleColumns', 'admininterface.ini')
          $locales          = fetch( 'content', 'translation_list' ) }
      

      Steps to reproduce

      1. Login into admin2 interface
      2. Click on "User account"
      

        Issue Links

          Activity

          Carlos Revillo added a comment -

          Hello. I think this a dupe of the one i added yesterday
          http://issues.ez.no/IssueView.php?Id=19522&activeItem=8

          I commited a patch to my github in case you want take a look...

          Cheers


            People

            • Assignee:
              Patrick Allaert
              Reporter:
              Pedro Resende
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: