Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: High High
    • Resolution: Cannot Reproduce
    • Affects Version/s: 4.6.0-dev
    • Labels:
      None
    • Environment:

      Operating System: RHEL 6.1
      PHP Version: (please be specific, like '4.4.3' or '5.1.5'): 5.3.3
      Database and version: Mysql 5.1.52
      Browser (and version): Firefox 7.0

      Description

      Hi,

      When i use a link created using URL translator, i have the following error in debug:

      Error: error/view.php Oct 06 2011 16:33:13
      Error ocurred using URI: /teste

      and in var/log/error.log:
      [ Oct 06 2011 16:33:13 ] [192.168.2.2] Timing Point: Module start 'error'
      [ Oct 06 2011 16:33:13 ] [192.168.2.2] error/view.php:

      Steps to reproduce

      Create a “News” folder and an article “Article 1” inside that folder
          Login into Admin interface as admin
          Click on “Content structure” tab on top menu
          Create a “News” link
          Click on the “News” link
          Create an article
          Title: Article 1
          Summary: Sum of article 1
       
       
      Create a new URL aliase
          Click on “Setup” on top menu
          Click on “URL translator” link on left menu
          Fill in the following URL alias
          New URL wildcard: teste
          Destination:  News/Article-1
          Click on “Create” button
       
       
      Access the article 1 link using the defined alias
          On the browser, introduce the link
          <your site access>/teste
      

        Activity

        Ole Marius Smestad added a comment -

        I am unable to reproduce the scenario here, following the steps provided. By accessing the new alias created, I am directed to the Article 1 item as expected.

        One thing which might have happened. In the steps to reproduce, you mentioned the URL translator, which is the url alias system, but then in the next step, you mention a label called url wildcard, this should not be in this system, as it belongs to the wildcard system, which is something entirely different. It could be a mixup there I think.

        Geir Arne Waaler added a comment -

        Evaluated as Cannot reproduce. I move it to Closed.


          People

          • Assignee:
            Ole Marius Smestad
            Reporter:
            Paulo Cardiga
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: