Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-18633

ezflow 2.3.0 stops working properly when ezpublish 4.5 is upgraded to 4.6

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: High High
    • Resolution: Invalid
    • Affects Version/s: 4.6.0-dev
    • Component/s: Upgrading
    • Labels:
      None
    • Environment:

      Operating System: Debian 6
      PHP Version: 5.3.3
      Database and version: mysql 5.1.49 and postgres 8.4
      Browser (and version): FireFox 6

      Description

      After upgrading the ezpublish 4.5 version to 4.6, ezflow extension does not work anymore, there are several error's presented
      This happen's in mysql and postgres
      See attached file for error's shown in the debug tool

      Steps to reproduce

      1. Install a clean 4.5 version
      2. Upgrade to 4.6 without upgrading the extensions
      3. Open ezflow_site site access

        Activity

        Bertrand Dunogier added a comment -

        This log really makes me think that ezflow isn't enabled anymore... design elements + datatype not found ? Very unlikely. Please double check the list of active extensions.

        Łukasz Serwatka added a comment -

        You can easily reproduce it if you are either disabling ezflow extension or you forgot to copy extension/ezflow to the new eZ Publish 4.6 destination. Please make sure you have followed upgrade procedures carefully. You have to copy your extensions/* as well as settings/override and settings/siteaccess folder. Make sure your var directory is writable as it may cause similar issues.

        Geir Arne Waaler added a comment -

        I close this one.

        Geir Arne Waaler
        eZ Documentation

        ezrobot added a comment -

        This issue has been automatically closed due to the lack of activity over a long period of time. It is very likely that it is obsolete, but if you think it is still valid, do not hesitate to reopen it and mention why.


          People

          • Assignee:
            Łukasz Serwatka
            Reporter:
            João Pingo
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: