Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Obsolete
    • Affects Version/s: 4.5.0
    • Fix Version/s: QA tracked issues
    • Labels:
      None
    • Environment:

      Description

      When adding a new image to the Media Library, the editing option isn't working properly

      Steps to reproduce

      Create an image object

      1. Log in as admin on plain admin
      2. Click on “Media” tab
      2. Click on “Image folder in the sub-items list
      3. Click on “Create new”
      4. Select “Image” in the content class dropdown list
      5. Fill in the following details:

      Name: Some Image
      Caption: Image
      Image: browse for a file.

      7. Click on “Store draft”

      Launch the image editor

      1. Click on the “Edit” button below the image
      2. Click on “Vertical Flip”

      Error message:

      The image is not loaded because of a server error.

        Activity

        Pedro Resende added a comment -

        !Capture.PNG|thumbnail! Image editing not working

        Pedro Resende added a comment -

        This issue is related with the token. It's necessary to disable the token, before running the filter, to do that you need to:

        vi /var/www/ezp/extension/selenium/classes/testinitializer/ezstandardselenesetestinitializer.php

        and comment the line 282

        ezsahINIHelper::addToINIArray( $siteIniOverride, 'ExtensionSettings', 'ActiveExtensions', 'ezformtoken', 0 );

        then it's ok to run the filter.

        Bertrand Dunogier added a comment -

        Image Editor has passed further certifications. Obsolete.


          People

          • Assignee:
            Unassigned
            Reporter:
            Pedro Resende
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: