Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-18521

Sanity Check -> tc-28: Add article to frontpage from full view

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Obsolete
    • Affects Version/s: 4.5.0
    • Fix Version/s: QA tracked issues
    • Labels:
      None
    • Environment:

      Operating System: Debian 6
      PHP Version: 5.3.3-7+squeeze3
      Database and version: MySQL 5.1.49
      Browser (and version): Opera, Firefox, Chrome and IE

      Description

      While running the sanity test TC-28, when trying to Push the object to the frontpage, after selecting the frontpage, the zone remained unselectable in drop-down, Select zone.

      Steps to reproduce

      Setup - Change frontpage

      1. Log in as admin in ezflow
      2. Go to frontpage
      3. Edit frontpage
      4. Add new "2 items(Manual)" block
      5. Name it "block 2"
      6. Move the block to the top using Drag&Drop
      7. Publish the frontpage

      Setup - Create content

      1. Create new folder "News"
      2. Click "News" in top menu
      3. Create new article "Article1"
      Summary : "Hello world. Greetings from testsystem"
      Body : body text
      4. Publish the article
      5. View the article by clicking on "Article1" link

      Push the object to the fronpage

      1. Click on "Push to block" icon in webin toolbar.
      2. In the drop downs wich appear, select:
      Select frontpage : Home
      Select zone : No zone available...

        Activity

        Pedro Resende added a comment -

        This issue is related with the token. It's necessary to disable the token, before running the filter, to do that you need to:

        vi /var/www/ezp/extension/selenium/classes/testinitializer/ezstandardselenesetestinitializer.php

        and comment the line 282

        ezsahINIHelper::addToINIArray( $siteIniOverride, 'ExtensionSettings', 'ActiveExtensions', 'ezformtoken', 0 );

        then it's ok to run the filter.

        ezrobot added a comment -

        This issue has been automatically closed due to the lack of activity over a long period of time. It is very likely that it is obsolete, but if you think it is still valid, do not hesitate to reopen it and mention why.


          People

          • Assignee:
            unknown
            Reporter:
            Pedro Resende
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: