Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-18264

ezOE not possible to embed internal objects with two tables after eachother.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Fixed
    • Affects Version/s: 4.4.0
    • Fix Version/s: None
    • Component/s: Misc
    • Labels:
      None
    • Environment:

      ez 4.4
      ezoe 5.2

      Description

      When inserting internal links in two or more tables right after each others without spaces the internal link disappears when "send for publishing", "store draft" or "disable editor".

      Steps to reproduce

      1) Create two or more tables after each other (with no space).
      2) Insert object (internal link).
      3) Try "disable editor", "send for publishing" or "store draft".
      4) Internal link is gone.

        Issue Links

          Activity

          Disabled User added a comment -

          tc-534 was created for this issue

          Damien Pobel (eZ) added a comment -

          Reopening since the same occurs when saving the draft twice.

          Laurent Dorier added a comment -

          I don't think that not the real fix for this issue, because you can reproduce the bug without using the ezoe popup feature.

          Just add a table with an embed object inside a cell.
          Copy/Paste this HTML table to add more tables with this object in ezoe (without adding extra lines between tables).
          Publish.
          Edit again (no modification required, just click on edit). Everything looks fine.

          Publish again => Cells with objects disappear.

          I hope it helps.

          Damien Pobel (eZ) added a comment -

          Reason of a regression in IE8, fixed in http://issues.ez.no/19390


            People

            • Assignee:
              Damien Pobel (eZ)
              Reporter:
              Ruben Romão
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: