Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-18216

Upgrade to stable ezoe 5.3 - The "Insert/Edit Link" pop-up form is hidden in newest browsers

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Fixed
    • Affects Version/s: 4.4.0
    • Fix Version/s: QA tracked issues
    • Labels:
      None
    • Environment:

      Description

      The link pop-up doesn't work in newest browsers. I suspect that this was introduced in #017838, but it may just be coincidence.

      Steps to reproduce

      1. Highlight text.
      2. Click Link button.
      3. You will see a pop-up. Sometimes you get a Flash Of Unstyled Content (FOUC).
      4. The content hides, and you see only "Properties" tab.
      5. Inspect the pop-up: The div.panel-wrapper is fine, but all inner div.panel elements are set to display:none;

        Issue Links

          Activity

          Georg Franz added a comment -

          Hi,

          the fix works like a charm!

          Geir Arne Waaler added a comment -

          The issue is fixed so I move it from Code Review to Closed.

          Geir Arne Waaler
          eZ Documentation

          João Inácio added a comment -

          On Windows 7 with chrome v17.0, the patch for this issue has the reverse effect - hides the link popup contents.

          André Rømcke added a comment -

          Moving issue back to Backlog as it is not actively in development.

          André Rømcke added a comment -

          Closing issue as the original issue has been fixed and distributed, for regressions in other browsers please open a new bug and add JIRA relation link to this one.


            People

            • Assignee:
              Unassigned
              Reporter:
              Benjamin Bertrand
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: