Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-18198

(tc-460)(eZ Flow) Adding a "Tag cloud" block without any source, raise an error

    Details

      Description

      Hi,

      If we add a "Tag Cloud" block in ez flow, without adding any "current source", and then publish the frontpage, the following error is raised:

      "
      Error: eZTemplate Mar 24 2011 18:19:33

      No such attribute for object(eZPageBlock): custom_attributes
      Choose one of following: id, name, zone_id, type, view, waiting, valid,
      valid_nodes, archived, view_template, edit_template,
      last_valid_item
      "

      Steps to reproduce

      - Enter ezflow
      - Editr frontpage
      - Add a "Tag Cloud" block
      - Publish the frontpage
      

      In the edn, see the error displayed in debug

        Activity

        Show
        Łukasz Serwatka added a comment - Fixed in ezflow master (2.4.0): https://github.com/ezsystems/ezflow/commit/c525597c2217a37f0e77bc895ce99571914b1970
        Hide
        Geir Arne Waaler added a comment -

        Reported as fixed. I move it to Closed.

        Geir Arne Waaler
        eZ Documentation

        Show
        Geir Arne Waaler added a comment - Reported as fixed. I move it to Closed. Geir Arne Waaler eZ Documentation

          People

          • Assignee:
            Łukasz Serwatka
            Reporter:
            Paulo Cardiga
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: