Details

      Description

      I have custom remote ID's on my content objects to relate to an external database. When I try to access the remote ID of the content object in the search result with $result.object.remote_id I get the remote ID of the node instead.

      Steps to reproduce

      Use $result.object.remote_id in a search result

        Issue Links

          Activity

          Patrick Allaert (Inactive) logged work - 27/Mar/13 6:02 PM - edited
          Jérôme Vieilledent (Inactive) logged work - 28/Mar/13 12:31 PM
          • Time Spent:
            1 hour
             

            Review

          Patrick Allaert (Inactive) logged work - 28/Mar/13 3:24 PM
          • Time Spent:
            1 day, 30 minutes
             

            Fixing the root of EZP-6838.

          Patrick Allaert (Inactive) logged work - 02/Apr/13 4:24 PM - edited
          • Time Spent:
            4 hours, 45 minutes
             

            Fixing the root of EZP-6838.
            + testing + fixing ezfind + PRs.

          Patrick Allaert (Inactive) logged work - 15/Apr/13 6:06 PM
          • Time Spent:
            30 minutes
             

            Merging and backporting

          Marcos Loureiro (Inactive) logged work - 24/Apr/13 6:44 PM
          • Time Spent:
            30 minutes
             

            Testing

          Marcos Loureiro (Inactive) logged work - 26/Apr/13 6:20 PM - edited
          • Time Spent:
            3 hours, 30 minutes
             

            Testing

          Marcos Loureiro (Inactive) logged work - 29/Apr/13 5:54 PM
          • Time Spent:
            1 hour
             

            Re-Testing

          Patrick Allaert (Inactive) logged work - 02/May/13 6:50 PM
          • Time Spent:
            4 hours, 50 minutes
             

            Backporting to 4.4 & 4.5: many conflicts

          Marcos Loureiro (Inactive) logged work - 07/May/13 11:17 AM
          • Time Spent:
            3 hours
             

            Studying and testing

          Patrick Allaert (Inactive) logged work - 07/May/13 8:30 PM
          • Time Spent:
            3 hours, 30 minutes
             

            Fixing regression

          Patrick Allaert (Inactive) logged work - 13/May/13 5:25 PM
          • Time Spent:
            30 minutes
             

            Fixing regression.

          Patrick Allaert (Inactive) logged work - 13/May/13 8:33 PM
          • Time Spent:
            1 hour
             

            Investigating Eduardo's issues regarding patch.

          Marcos Loureiro (Inactive) logged work - 17/May/13 2:00 AM
          • Time Spent:
            5 hours
             

            Trying to apply patch
            Verifying what patches were giving problems to the installation

          Marcos Loureiro (Inactive) logged work - 21/May/13 6:40 PM
          • Time Spent:
            1 hour
             

            Re-test patching

          Patrick Allaert (Inactive) logged work - 30/May/13 3:57 PM
          • Time Spent:
            45 minutes
             

            Assisting Marcos Loureiro

          Marcos Loureiro (Inactive) logged work - 30/May/13 6:59 PM
          • Time Spent:
            3 hours
             

            Trying to resolve the patching problem with Patrick
            Testing other approaches

          Marcos Loureiro (Inactive) logged work - 04/Jun/13 5:17 PM
          • Time Spent:
            1 hour
             

            retesting on master

          Yannick Roger (Inactive) logged work - 21/Jun/13 1:22 PM
          • Time Spent:
            4 hours
             

            .

          Patrick Allaert (Inactive) logged work - 02/Jul/13 6:04 PM - edited
          • Time Spent:
            4 hours
             

            Creating patch for eZ Publish 4.5.19 manually

          Patrick Allaert (Inactive) logged work - 04/Jul/13 5:25 PM
          • Time Spent:
            25 minutes
             

            Discussion with Yannick about possible BC problems

          Marcos Loureiro (Inactive) logged work - 04/Jul/13 6:52 PM - edited
          • Time Spent:
            1 hour, 45 minutes
             

            Testing

          Marcos Loureiro (Inactive) logged work - 10/Jul/13 10:06 AM
          • Time Spent:
            3 hours, 30 minutes
             

            Testing patches with Patrick

          Patrick Allaert (Inactive) logged work - 10/Jul/13 6:48 PM
          • Time Spent:
            2 hours, 45 minutes
             

            Discussions with Marcos Loureiro and backporting manually for eZ Find 2.4 -> 2.7.

          Marcos Loureiro (Inactive) logged work - 24/Jul/13 10:07 AM
          • Time Spent:
            3 hours, 15 minutes
             

            Re-testing on 4.5 - 4.6 - 4.7

          Marcos Loureiro (Inactive) logged work - 30/Jul/13 5:10 PM
          • Time Spent:
            2 hours, 45 minutes
             

            Attempting to get the bug mentioned
            (query)

          Patrick Allaert (Inactive) logged work - 02/Aug/13 4:56 PM
          • Time Spent:
            1 hour, 30 minutes
             

            Answering all the remaining questions and performing tests with partial patches.

            People

            • Assignee:
              Unassigned
              Reporter:
              Daniel Staver
            • Votes:
              0 Vote for this issue
              Watchers:
              14 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 week, 4 days, 2 hours, 15 minutes
                1w 4d 2h 15m