Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-17300

TC-13 (EzFlow on IE6 on Windows XP) Advertisement block does not work.

    Details

      Description

      Hi,

      In eZ Flow, using Internet Explorer 6 (IE6) on windows XP, if we add an advertisement block, it does not appear on frontpage after publishing it.

      Steps to reproduce

      Setup - Create the frontpage
       
        1. Log in as admin in ezflow
        2. Start editing the frontpage by pressing the "Edit" button in the toolbar
        3. Delete the Demo block
        4. Click "Expand" button
        5. Create a new block : Advertisement
            Name : Block1
            Code:<script type="text/javascript">document.write("<h1>Hello World!</h1>");</script>
        6. Create a new block : Item list
            Name : Block5
            Select "News"
            Click "Select" button
         7. Publish frontpage
      

        Activity

        Hide
        Geir Arne Waaler added a comment -

        The issue is evaluated as "Works here". I move it to Closed.

        Show
        Geir Arne Waaler added a comment - The issue is evaluated as "Works here". I move it to Closed.
        Hide
        Łukasz Serwatka added a comment -

        Tested with eZ Flow 2.3 and eZ Publish 4.5 on IE 6.0.2900.5512.xpsp.080412-2111

        Show
        Łukasz Serwatka added a comment - Tested with eZ Flow 2.3 and eZ Publish 4.5 on IE 6.0.2900.5512.xpsp.080412-2111

          People

          • Assignee:
            Łukasz Serwatka
            Reporter:
            Paulo Cardiga
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: