Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-16462

Adding password expiry datatype to userclass creates PHP warning on PHP5.3

    Details

      Description

      Hi

      You'll then get this warning:

      get_class() expects parameter 1 to be object, null given in extension/ezmbpaex/datatypes/ezpaex/ezpaextype.php on line 272
      

        Issue Links

          Activity

          Hide
          Vidar Langseid added a comment -

          to reproduce
          Enable debug redirection
          Edit user class ( /class/edit/4/)
          Add password expiry datartype
          Save class
          See the warning

          Show
          Vidar Langseid added a comment - to reproduce Enable debug redirection Edit user class ( /class/edit/4/) Add password expiry datartype Save class See the warning
          Show
          André R added a comment - Fixed in master (4.5.0alpha) https://github.com/ezsystems/ezmbpaex/commit/622162adbd63fa9dce4e1cc77ccebf519b0834c8
          Hide
          Geir Arne Waaler added a comment -

          The issue is fixed. I move it to Closed.

          Geir Arne Waaler
          eZ Documentation

          Show
          Geir Arne Waaler added a comment - The issue is fixed. I move it to Closed. Geir Arne Waaler eZ Documentation

            People

            • Assignee:
              André R
              Reporter:
              Vidar Langseid
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: