Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-16278

Schemafile for postgresql is incorrect ( multiple primary keys )

    XMLWordPrintable

    Details

      Description

      Hi

      It is not possible to install the schema for postgresql. You'll then get the following error:

      eZPostgreSQLDB:
      Error: error executing query: ALTER TABLE ONLY ezfind_elevate_configuration ADD CONSTRAINT ezfind_elevate_configuration_pkey PRIMARY KEY (id) ERROR:  multiple primary keys for table "ezfind_elevate_configuration" are not allowed
      

      ps : ezfind version is 2.2-0-beta1 (not listed in "Affected versions" )

        Attachments

          Activity

            People

            Assignee:
            patrick.allaert Patrick Allaert
            Reporter:
            vl Vidar Langseid
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: