Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-16228

Rename ezpI18n::translate() to something shorter like ezpI18n::tr()

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 4.3.0alpha1
    • Fix Version/s: 4.3.0beta1
    • Component/s: Misc
    • Labels:
      None

      Description

      Maybe the method can be renamed to ezpî18n::t() ?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              andre1 André R
              Reporter:
              Cyberwolf Kristof Coomans
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: