Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-16227

Typo in bc/4.3/changes/changes-4.3.0.txt

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 4.3.0alpha1
    • Fix Version/s: 4.3.0beta1
    • Component/s: Language
    • Labels:
      None

      Description

      ezi18n() and ezx18n() functions has been deprecated in favor of new
      ezpI18n::translate() function that takes advantage of autoloading so you don't need
      to requrie_once the i18n.php file. These two function will be removed in a future
      version.
      

      requrie_once needs to be require_once

        Attachments

          Activity

            People

            Assignee:
            andre1 André R
            Reporter:
            Cyberwolf Kristof Coomans
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: