Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-15234

Klass Translation wont work with Datatype "Selection"

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Duplicate
    • Affects Version/s: 4.0.2
    • Fix Version/s: None
    • Component/s: Language
    • Labels:
      None

      Description

      After translating a class, not all attributes will be displayed in this language. Especial the Datatype Selection dont work. It will always be displayed in the last edited language

      Steps to reproduce
      • create two siteaccess with different languages
      • create a template that shows all attribute names of a class
      • translate this class in the second language
      • show the template again

        Issue Links

          Activity

          André R added a comment -
          ezrobot added a comment -

          This issue has been automatically closed due to the lack of activity over a long period of time. It is very likely that it is obsolete, but if you think it is still valid, do not hesitate to reopen it and mention why.


            People

            • Assignee:
              unknown
              Reporter:
              Disabled User
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: