Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-15138

Ezflow: ezpagetype lacks serializeContentClassAttribute and unserializeContentClassAttribute

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Obsolete
    • Affects Version/s: extension/ezflow 1.1-1
    • Fix Version/s: None
    • Labels:
      None

      Description

      ezpagetype datatype doesn't contain unserializeClassAttribute and serializeClassAttribute because I needed to export a class in which I use such attribute I implemented those methods

      Steps to reproduce

      Export and re import a class containing a layout datatype. The attribute is lost during the process.

        Issue Links

          Activity

          ezrobot added a comment -

          This issue has been automatically closed due to the lack of activity over a long period of time. It is very likely that it is obsolete, but if you think it is still valid, do not hesitate to reopen it and mention why.


            People

            • Assignee:
              unknown
              Reporter:
              Mosarg Mosa
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: