Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-15128

Losing input when assigning Object state in edit form

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 4.1.3
    • Fix Version/s: 4.2.1, 4.3.1, 4.4.1, 4.5.0beta1
    • Labels:
      None
    • Environment:

      Operating System: Any
      PHP Version: Any
      Database and version: Any
      Browser (and version): Any

      Description

      In the admin panel when editing an object, if I assign a state object, I lose the data I've typed into the form fields.

      This doesn't happen when assigning section, for example. It seems that the Assign Object State button doesn't submit the data as all other buttons in edit form do.

      Steps to reproduce
      • Edit an object
      • Type some text in form fields
      • Select an object state
      • Click Assign
      • The object state has changed, but all typed data are lost

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cpg Christian Pfeffer Gjengedal
                Reporter:
                hypolite Hypolite Petovan
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: