Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Fixed
    • Affects Version/s: 3.9.0alpha1, 4.1.0
    • Fix Version/s: Customer request, Future
    • Labels:
      None
    • Environment:

      Operating System: Debian
      PHP Version: 5.2.8
      Database and version:
      Browser (and version):

      Description

      In the editor if you have two links with a blank space in between, when you publish it ezOE removes the space.

      <link href="#A">A</link> <link href="#B">B</link> C D
      

      Steps to reproduce

      put two words in the editor, and link each of them.

        Issue Links

          Activity

          André R added a comment -

          Fixed in
          trunk (5.0.1) Rev. 3852

          Kristof Coomans added a comment -

          Was the regular ezxml field without editor not affected by this bug?

          André R added a comment - - edited

          In reply to comment #066127
          Probably, the output handler is affected at least, but haven't fixed it there yet, suspected it will cause issue, and here we are

          Edit: can we keep the discussion in the other issue?
          ref: http://issues.ez.no/IssueView.php?Id=14873&activeItem=2#comment261649

          ezrobot added a comment -

          This issue has been automatically closed due to the lack of activity over a long period of time. It is very likely that it is obsolete, but if you think it is still valid, do not hesitate to reopen it and mention why.


            People

            • Assignee:
              André R
              Reporter:
              Emmanuel Courmont
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: