Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-14140

Translation of content class attribute default value overrides all default value translations

    Details

      Description

      Translation of text line attribute default value in content class (eg. Folder) is not working correct. When I try to translate default value of text line attribute it will change same default value to all translations.

      Steps to reproduce

      1. Translate any content class in Setup / Classes
      2. Set default value for any text line attribute
      3. Save and compare default values of translations

        Issue Links

          Activity

          Hide
          André R added a comment -
          Show
          André R added a comment - Closing as duplicate of: http://issues.ez.no/IssueView.php?Id=13975&
          Hide
          ezrobot added a comment -

          This issue has been automatically closed due to the lack of activity over a long period of time. It is very likely that it is obsolete, but if you think it is still valid, do not hesitate to reopen it and mention why.

          Show
          ezrobot added a comment - This issue has been automatically closed due to the lack of activity over a long period of time. It is very likely that it is obsolete, but if you think it is still valid, do not hesitate to reopen it and mention why.

            People

            • Assignee:
              unknown
              Reporter:
              Tero Auralinna
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: