Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-13248

ezselection datatype translation not possible

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Duplicate
    • Affects Version/s: 4.0.0
    • Fix Version/s: None
    • Component/s: Misc
    • Labels:
      None

      Description

      The content of a selection list cannot be translated into different languages. The class can be translated but the values of the selection are stored in ezcontentclass_attribute table without any langage key in the xml. So the last published version of the class overrides the values for all languages.

        Issue Links

          Activity

          André R added a comment -
          ezrobot added a comment -

          This issue has been automatically closed due to the lack of activity over a long period of time. It is very likely that it is obsolete, but if you think it is still valid, do not hesitate to reopen it and mention why.


            People

            • Assignee:
              André R
              Reporter:
              Artur Wawrzynkiewicz
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: