Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-11097

content class export and import of ezboolean (checkbox) datatype's default value does not work

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Duplicate
    • Affects Version/s: 3.8.8, 3.9.2
    • Fix Version/s: None
    • Component/s: Legacy > Packages
    • Labels:
      None

      Description

      The serializeContentClassAttribute function exports the default value (checked or not) as the value of an attribute is-set of the default-value element, while the unserializeContentClassAttribute function uses the text content of the default-value element.

        Issue Links

          Activity

          Kristof Coomans created issue -
          Kristof Coomans added a comment -

          Sorry, duplicate of http://issues.ez.no/8431.

          Kristof Coomans added a comment -
          ezrobot added a comment -

          This issue has been automatically closed due to the lack of activity over a long period of time. It is very likely that it is obsolete, but if you think it is still valid, do not hesitate to reopen it and mention why.

          André Rømcke made changes -
          Field Original Value New Value
          Workflow eZ Community Workflow [ 26692 ] eZ Engineering Scrumban Workflow [ 43860 ]
          André Rømcke made changes -
          Workflow eZ Engineering Scrumban Workflow [ 43860 ] EZ* Development Workflow [ 78308 ]
          Alex Schuster made changes -
          Workflow EZ* Development Workflow [ 78308 ] EZEE Development Workflow [ 116885 ]

            People

            • Assignee:
              Kristof Coomans
              Reporter:
              Kristof Coomans
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: