Uploaded image for project: 'eZ Platform Enterprise Edition'
  1. eZ Platform Enterprise Edition
  2. EZEE-902

Incorrect link when switching to View mode after review request

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.5.1, 1.6.0
    • Component/s: Studio UI
    • Labels:
    • Environment:

      ezstudio-demo v1.5.0-beta1 with sensio/distribution-bundle v3.0.36

      Description

      Incorrect link is generated when switching to View mode after opening review request in Studio Edit mode.

      Steps:
      1. Log in as admin.
      2. Go to Studio demo home (Tasteful Planet).
      3. Switch to Edit mode.
      4. Send for review to admin.
      5. Stay in Page and wait for new review notification.
      6. Open notifications and click on new review request.
      [Draft is loaded in Edit mode]
      7. Switch to View mode.
      Actual result: Oops! An Error Occurred. The server returned a "404 Not Found". Also error notification is displayed: "Cannot get page information from the server"
      Expected result: View mode is loaded without errors for the draft.

      Remarks: Please see attached screenshot with result.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              michal.szoltysek@ez.no Michał Szołtysek
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: