Uploaded image for project: 'eZ Platform Enterprise Edition'
  1. eZ Platform Enterprise Edition
  2. EZEE-847

Content item disappears from Full list after changing airtime

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: High High
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.4.0
    • Fix Version/s: None
    • Component/s: Studio UI
    • Labels:

      Description

      Content item disappears from Full list after changing airtime.

      Steps:
      1. Create a new Landing page.
      2. Add a Schedule block (hero).
      3. Add content item A.
      4. Add content item B.
      5. Add content item A.
      6. Add content item C.
      7. Add content item A.
      8. Check Full list. [screenshot 1]
      9. Change airtime. [screenshot 2]
      10. Check Full list. [screenshot 3]
      Issue: The last item disappears from the list (also from timeline).

      Remarks: On version 1.3.1 content item disappears after step 5 so the behaviour is different.

      1. EZS-847 1.png
        124 kB
      2. EZS-847 2.png
        124 kB
      3. EZS-847 3.png
        203 kB

        Activity

        Michał Szołtysek added a comment -

        credit Piotr Nalepa

        Michał Szołtysek added a comment - - edited

        tbd: check versions.

        Michał Szołtysek added a comment -

        Cannot reproduce, must have been fixed with other things.


          People

          • Assignee:
            Unassigned
            Reporter:
            Michał Szołtysek
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: