Uploaded image for project: 'eZ Platform Enterprise Edition'
  1. eZ Platform Enterprise Edition
  2. EZEE-736

Tag block height does not always adjust to preview size

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: High High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Studio UI

      Description

      Tag block height does not always adjust to preview size.

      Steps:
      1. Create a new LP with at least 2 zones.
      2. Add a Tag block to 1st zone.
      3. Insert content: <p>Lorem ipsum dolor sit amet</p> (do not use copy-paste, we don't want to be superstitious). Submit.
      4. Add a Tag block to 2nd zone.
      5. Insert exactly the same content. Submit.
      6. Verify previews. [screenshot 1]
      Actual: The two Tag blocks have different height.
      Expected: Both Tag blocks have the same height.

      Optional steps for the bold:
      1. Add a RSS block to the 1st zone beneath the Tag block.
      2. Insert valid URL. Submit.
      3. Add a third block (e.g. Schedule) to the 1st zone "at the top", before Tag block.
      4. Verify previews. [screenshot 2]
      Actual: RSS preview has now entered the area of the Tag block.
      Expected: Previews stay within the borders of blocks.

      Remarks: This can be tricky to reproduce because it does not happen every time. The key seems to be doing it as the first thing (e.g. after clearing browser cache, entering LP creator).

      1. EZS-736 1.png
        112 kB
      2. EZS-736 2.png
        37 kB

        Issue Links

          Activity

          Dariusz Szut added a comment -

            People

            • Assignee:
              Unassigned
              Reporter:
              Michał Szołtysek
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: