Uploaded image for project: 'eZ Platform Enterprise Edition'
  1. eZ Platform Enterprise Edition
  2. EZEE-451

When switching from Page to Content I'm not redirected to a correct page in PlatformUI

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Fixed
    • Affects Version/s: 2015.12
    • Fix Version/s: 16.02
    • Component/s: None
    • Labels:

      Description

      When browsing pages in eZ Studio (under the Page tab), for instance opening a Blog page in eZ Studio Insite and then switching to Content tab/Content Structure I should see the Blog page content info.

      Steps to reproduce the issue:
      1. Open eZ Studio,
      2. Browse to the Blog page,
      3. Go to PlatformUI by clicking on Content tab and next on the Content Structure link,
      4. I should see the Blog page info page (currently, I'm not).

        Issue Links

          Activity

          Hide
          Dariusz Szut added a comment -
          Show
          Dariusz Szut added a comment - PR created https://github.com/ezsystems/StudioUIBundle/pull/392
          Hide
          Dariusz Szut added a comment -
          Show
          Dariusz Szut added a comment - The PR has been merged into the master: https://github.com/ezsystems/StudioUIBundle/commit/48393f40c3f55d600ad9ed6a9a780918cabb6b17

            People

            • Assignee:
              Unassigned
              Reporter:
              Piotr Nalepa
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: