Uploaded image for project: 'eZ Platform Enterprise Edition'
  1. eZ Platform Enterprise Edition
  2. EZEE-2719

As a Developer I want to install EE on PostgreSQL database

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: High High
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Following changes done by PRs mentioned in the EZP-29938, we need custom Yaml of schema installed by ezsystems/ezplatform-ee-installer.

      It should be done as SchemaBuilder EventSubscriber, Installer service itself needs to be modified accordingly (by removing importData) method as extensibility point changed.

        Issue Links

          Activity

          Hide
          Andrzej Longosz added a comment -

          Accidentally reported as bug, closing

          Show
          Andrzej Longosz added a comment - Accidentally reported as bug, closing

            People

            • Assignee:
              Unassigned
              Reporter:
              Andrzej Longosz
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: