Uploaded image for project: 'Community Platforms'
  1. Community Platforms
  2. COM-17503

a long line in literal tag in forum posts breaks display of the page

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Obsolete
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: articles, blogs, design, forums
    • Labels:
      None

      Description

      When you insert a literal tag in a forum post that has a very long line it breaks the dislay (see explanation below).

      An idea to fix it:

      Wrap long lines, but put some kind of indicator that will clearly display where a line really ends.
      I know that it's not easy to fix this, but would be really nice since this doesn't only break the visual impression of the site but also makes problem for functionality (you don't see the entire text, and have problems with copying it).

      P.S. I haven't checked, but I suppose this also happens in blogs and articles.

      Steps to reproduce

      Go here:

      http://share.ez.no/forums/general/image-alias-problem-inside-of-ezpublish

      or look at the attached image.

        Attachments

          Activity

            People

            Assignee:
            unknown unknown
            Reporter:
            zmak Mavko Žmak - Žmale
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated: